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Getting Started 
Technical Support 

 

Welcome to the instructional manual for the Proposal module within the Eagle Business 
Management System (EBMS).  Eagle Solutions is pleased to provide you with instructions and 
tips regarding the Windows version of EBMS.  In the sections following, explanations and 
examples of the available features in the Eagle Business Management System will be explained 
for optimal use of the System.  If you need to reach our staff for further help, contact us using the 
information below: 

 

 

 

 

 

 

Eagle SolutionsEagle SolutionsEagle SolutionsEagle Solutions    

5351 Lincoln Highway, Suite 9 

Gap, PA 17527 

(717) 442-3247 x2 

(717)-442-1096 fax 

www.EagleBusinessSoftware.com 

Email: Support@EagleBusinessSoftware.com 
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Proposals Overview 

The Proposals module within the EBMS system is a sales tool that can be used in a number of 
different ways: 

A. Standard Proposal - The most common use of the proposal window is to create 
customer proposals or sales quotes.  A proposal may consist of a list of quoted 
inventory items or merely a detailed description list typed within the large proposal 
note tab.  The proposal window includes many flexible pricing tools to assist the 
user in creating a proposal.  Since a proposal does not affect inventory, the user 
should create a sales order as soon as a proposal is accepted.  Review the 
Creating Proposals section below for more details. 

B. Proposal Templates - The proposal module can be used to create kits or 
assemblies such as a building package or equipment assembly.  The user can 
create a quote from a predetermined set of items, kits, or options.  The quote can 
be conveniently modified to meet the specific needs of the customer.  It is easy to 
create a sales order immediately or when the customer accepts the proposal or 
quote.  For example, if a customer wishes to purchase an entire computer system 
with software and peripherals, a predefined proposal listing all the standard 
components can be altered to meet the customer’s needs.  Review the Proposal 
Templates section below for more details. 

C. Customer-Specific Product or Price Lists – The Proposal window can be used to 
list specific products that are purchased by a customer.  This customer-specific list 
allows the user to create a sales order from a predetermined product list.  The 
product list may contain customer-specific pricing for assemblies or individual items.  
Review the Customer Specific Product or Price List section for more details. 

D. Creating Budgets within Job Costing – The proposal window is used within the 
job costing module to create budgets and to change orders.  Review the Jobs > 
Entering a New Contract or Job Budget section within the Job Costing manual. 

The Proposal module is found on the main sales menu.   
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The proposal module is an EBMS add-on that is not included in all solutions.  Contact your EBMS 
customer support representative if you wish to add this optional module.   Open the proposal by 
selecting Proposals from the Sales menu as shown below. 

 

• The Proposal ID is a unique number that identifies the proposal.  This ID will 
increment to the next sequential number if the user does not enter a user-defined 
ID.   

• The proposal Date is printed on the proposal document and identifies the date the 
proposal was created.  The date must be changed manually if the proposal is 
changed and the user wishes to have the date reflect the time of the latest proposal 
revisions. 

• The Description information is recorded to describe the proposal in a list or report 
and does not copy onto the sales invoice.  A label or brief description should be 
entered into this field. 

• The Customer ID code is used to identify the customer.  This field must be entered 
before the sales order can be created from the proposal.  The customer’s name, 
address, and terms are copied into the General Info tab.  If the customer ID code is 
blank, the user can manually enter customer information within the General Info 
tab. 

• The Job Id will only show if the job costing modules are present. 

The Proposal tab contains the main proposal detail.  Review the Creating and Printing Proposals 

section for more details on entering and manipulating proposal information. 

The General Info tab contains general information such as Approval and Cost Method settings.  

These settings are explained in the following processing and Proposal Pricing sections. 

The Contact Info tab contains the customer’s contact information as shown below: 
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• The customer’s information is copied from the customer record when the Customer 
ID is entered.  The Customer ID is located on the proposal header.  Changing 
customer, terms, and other contact information will have no affect on the original 
customer record.  Customer information can be manually entered by keeping the 
Customer ID blank.   

• The Next Contact date can be used by the salesperson to prompt the Next 
Contact. 

The Job Info tab contains the job site information such as job Name, Address, and Job Date.  
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The Note tab can be used to type an extended description of the entire project.  This tab is 
useful to record contractual details of the job or project.  Multiple line descriptions should be 
used within the Proposal tab instead of the Note tab when multiple descriptions and prices 
are required.  The Note tab allows a single project note that contains an unlimited amount of 

information.   
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Creating and Printing Proposals 

1. Select File > New from the proposal menu to create a new proposal, and the following 

dialog will open: 

 

2. The first page of the new proposal wizard gives the user three options:  

a. Select the Create a new blank proposal option to create a blank proposal. 

b. Use the Create a new proposal from a template option to create a new 
proposal from a proposal template.  A proposal will show on the template option 
list if the proposal’s customer ID is blank.   Review the Proposal Templates 
section for more details. 

c. Select the Make a copy of an existing proposal option and identify the 

proposal to start with an existing proposal. 

3. Click Next to continue. 
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4. The New Reference Number is used as the identification for the new proposal and 
must be unique for each proposal.  This number defaults to the Next Reference 
Number recorded in the Sales > Options > Proposal tab.  The proposal reference 

number does not need to be numeric, but may contain any alphanumeric combination. 

5. Set the appropriate Customer ID and Description. 

6. Click on the Finish button to create the new proposal. 

7. The Warehouse field will only appear if the Warehouse module is installed 
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Review the Proposal Pricing section for more details on the Price Level setting and other 

pricing options.   

The proposal detail may consist of as little as a single line with the total contract price or it 
may include multiple paragraphs of contract information.  The contract detail may be 
entered within the Note tab rather than typing multiple line paragraphs within the 
Description column.  The proposal may contain a long list of inventory items that require 
multiple pages within the proposal.  The proposal detail lines and materials lists are very 
similar to the line detail within a sales order.  Review the Sales > Materials List section 
within the main manual. 

8. Enter the Quantity of items being listed.  The Quantity column must contain a value in 
order to calculate the extended Amount from the Unit price.    

9. Enter an Inventory ID if you wish to list inventory items.  Keep the Inventory column 
blank if you wish to manually enter a description.  If an Inventory ID is entered, the Unit 
of Measure, Description, Unit price, Taxable switch, G/L Account, and the Cost 

amount are entered from the inventory item record.  
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The detail lines of a proposal can be formatted for a variety of purposes as shown below: 

A.  Standard 

The standard line consists of the Quantity, Description, and pricing.  A standard line may contain an 
Inventory item or the description may be manually entered. 

B.  Heading 

A heading line is used to total a materials list of items.  Notice the "Tool Set" line in the example shown above.  
The unit price of a heading line is derived from the total of all the lines within the materials list.  A heading line 
may include an inventory item that is classified as ‘No Count’ or ‘Service’.  A heading line cannot contain any 
Inventory items classified as ‘Track Count’.  A heading line is created by right clicking on the proposal line 
and selecting the Create Materials List option from the context menu. 

 

C.  Hidden Materials List 

A hidden materials list line of a proposal will not show on the printed proposal document.  A hidden materials 
list is useful for informational purposes or to properly process inventory.  To create a materials list line, right 
click on the header line and select the Create Materials List option.  Press the down arrow button from the 
last line of the materials list to add to the materials list.  Review the Sales > Materials List > Using the 
Materials List for Sales Contracts section of the main manual for more details on hidden materials lists. 
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D.  Visible Materials List 

A visible materials list will show the quantity and description of the individual materials lines but will not show 
the Unit or extended Amount on the printed proposal.  The prices of all materials lists are totaled on the 
header line.  A visible materials list line is created the same way as the hidden materials list line.  Right click 
on the materials list line and select the Show on Printed Document option from the context menu to make 
the materials list visible.  

 

E.  Comment 

A line that contains a description with the Quantity and Pricing columns blank is considered a comment line.  
A comment line can consist of a single line or multiple paragraphs.  A comment can be created for the 
proposal only and will not be copied to the sales order by clicking on the comment line and disabling the Copy 
to Sales Order option. 
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A separate line was created for the shipping instructions of the dirt shovel in the example above so that the 
main line is copied to the sales order and the note is only printed on the proposal. 

Click on the Note tab to enter a detailed description of the proposal.  This single proposal note may print on 
the proposal document with different margins than the description entered in the Description column.   

Select View > Sales Taxes to change any sales tax settings. 

The Show Cost option can be disabled to hide Cost and Profit values on the proposal.  This can be useful 
when the user is creating a proposal in the customer’s presence.   

Select a proposal report from the File > Print menu of the proposal.  Review the Reports > Print Button 
section of the main manual for instructions on adding reports to print menus and buttons. 

A proposal can be printed without a document total by enabling the Do Not Print Totals option on the print 
dialog box.    
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Proposal Pricing 

The pricing of each proposal line can be set to derive the price using the Normal Method, from 
the Price Level, Percent Markup, or Percent Margin.  The Pricing Type can be set by 
selecting Edit > Price Calculation from the menu or by selecting the price calculation from the 
Price Tool Bar.  The pricing tool bar is displayed or hidden by selecting View > Price Tool Bar. 

A.  Normal Price Method   

The standard price model works the same as the sales invoice.  The price is set based on the 
price level setting on the proposal.  The Normal Price Method derives the default price from 
the Price Level setting on the proposal heading unless any special pricing settings apply.  
Special pricing is determined from the optional special pricing feature within the customer 
account or inventory item.   

B.  Exclusively from Price Level  

The Price Level model determines the price using the same method as the Normal Price 
Method, except that all special pricing is ignored.  Go to Inventory > Options > Price 
Levels tab to add, rename, or delete price levels.  Note that if the Price Level setting is 
changed from one price level to another, the prices do not change for the items currently 
listed on the proposal.  Go to Inventory > Inventory Items – Pricing tab to set prices for 

each inventory item.  

C.  Percent Markup or Percent Margin  

The proposal price can be determined based on a percentage markup or margin.  The 
Markup or Margin option is set by selecting Inventory > Options from the main menu.  This 
option allows the user to calculate the price based on the cost of the product instead of a 
predefined price.  This option is often used when a set of items is sold as a unit such as a 
building kit or a defined mix of components or raw materials.  Select the Percent Markup / 
Margin option and enter the percentage amount.  For example, if you wish to add a 40% 
markup to the cost of the new item, enter 40 into the Percentage field.   

 
Enable the Show Cost option to display the costs for each detail line of the proposal.  
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The cost value can be entered manually if no inventory item code is used, or if the inventory 
item is classified as No Count or Service.  The Cost of a product is updated each time a 
proposal is reloaded and may change both the cost and markup or margin.  For example, if 
you calculate all the prices at 30% using the Percent Markup Price Calculation, save the 
proposal, and reload the proposal a week later, the costs may have changed.  This may 
cause the Markup/Margin percentages to change. 

A price within any proposal line can be manually entered by the user.  The price can be set for an 
entire group of items if the user has grouped items into a materials list.  Review the Creating Sets 
and Assemblies using Materials Lists section for more details in grouping items. 

To change the Price Calculation for all lines within a proposal, select Edit > Price Calculation 

as shown below: 

 

Select the desired Price Calculation and enable the Apply to all lines option.  Click the OK 
button to recalculate all prices within the proposal.  This process will overwrite all previously 
entered pricing within the proposal. 
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The cost column within the proposal can be set to reflect the Last Cost or Perpetual cost of the 
inventory items.  The cost setting is selected within the General Info tab of the proposal as 

shown below: 

 

The perpetual cost method may be either FIFO (First In First Out) or LIFO (Last In First Out), 
based on the option set within the Inventory > Options > General tab.   

The proposal totals are shown on the bottom of the proposal window.  The total Cost and Profit 
will also be displayed if the Show Cost option is enabled.    
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Contact Information 

 

The customer contact information for a proposal is entered within the Contact Info tab as shown 

below: 

 

The Customer Information, Terms, and Contact Information is copied from the customer 
record when the Customer ID is entered within the proposal header.  The contact information 
can be edited by the user, but the data will be overwritten if a new customer ID is entered.  The 
information within the Contact Info can be manually entered when the Customer ID field is 

blank. 

The Next Contact date can be used to prompt the user to make contact with the customer.   

Additional Job Information can be entered in the Job Info tab. 
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Most of the job information is copied from the Job Id record when a Job Id is entered.  The Job 
Id will only show when the optional job costing module is included.  Go to Help > About EBMS to 

view which optional modules are installed. 
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Proposal Sets and 
Templates 
Creating Sets and Assemblies using 
Materials Lists 

A set of lines can be grouped within a proposal to allow for a set price rather than pricing for 
individual items.  Items can be grouped by using the following steps: 

1. Create a new blank quote by selecting File > New from the proposal menu. 

2. Select Create new blank proposal from the new wizard and set the proposal customer 
ID and description.  Complete the information in the header of the proposal. 

3. Create a set header by entering a Quantity of 1. 

4. Do not enter an Inventory ID and manually enter the set description. 

5. Right click on the row button located to the left of the invoice detail line.  The row button 
is a square button that is located to the left of each invoice detail line.  The following 
context menu will appear: 

 

6. Click on the Create Materials List option to create a materials list.  Enter materials list 
details as shown below: 
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a. Enter the Quantity and inventory Item code of each component item.  Blank the 
inventory Item code to manually enter a description and price rather than using an 
inventory item.   

b. Enter any additional information for each detail line.  

c. A materials list line can be displayed on the printed proposal by right clicking on the 
row button and selecting the Show on Printed Document option from the context 
menu.  The materials list will only show quantities and descriptions of the materials 
list items since the price is summarized within the set heading line.  The materials list 
lines that are hidden are shown with a gray background.    

d. Tab to the next line to enter additional materials list line items.  Repeat for each 
additional materials list line within the set.  Hit the down-arrow cursor button on your 
keyboard within the blank materials list line to complete the materials list and to add 
additional proposal lines that are not part of the set.    

The proposal can consist of multiple sets and/or combinations of individual items, sets, or 
inventory assemblies containing components as show below: 
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The example above consists of a manually entered set (Garden Kit) that will list a single price 
for the Garden Kit.   Note that the Assorted Items line will not display anything on the printed 
document, including the description.  The proposal also includes 2 individual items – 
LADDER10 and SLEHAM10 – as well as an inventory assembly – TOOSET.  The Deluxe 
Tool Set contains multiple components that will be displayed within the proposal. 

Review the Inventory >Components  section of the main manual for more details on creating 
inventory items with components. 

7. Print the proposal by selecting File > Print from the proposal menu. 
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8. Enable the Do Not Print Materials List Quantities to suppress the quantities of all 
visible materials list lines.  Enable the Do Not Print Totals to suppress the proposal’s 
grand-totals.     
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Notice that the pricing is not shown for the materials list lines.  The total on the bottom of the 
proposal is also suppressed because the report prompt was enabled. 
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Proposal Templates 

The proposal module is useful in creating and printing quotes for a customer without creating a 
sales order, but it is also very useful in creating common inventory sets or assemblies.  These 
predefined proposal sets can then be duplicated and altered when creating a new quote for a 
customer.  Using templates can save a lot of time when different quotes contain a similar list of 
items.  For example, a hardware store may list a set of materials that comprise a common 
toolbox.  By using proposal sets, the hardware store will not need to recreate a new materials list 
for each toolbox, but can use the standard materials list and make the necessary changes for 
each customer.   

1. To create a proposal containing a set, open the proposal window and enter a standard 
materials list as shown below: 

 

Identify the Proposal template with an ID that is easy to remember, rather than a numeric ID.  A 
proposal is identified as a template when the Customer ID is blank.   If the Customer Id is not 
left blank, the template can be stored on the Proposal tab of the customer account.  Review the 

Customer Specific Product or Price List for more details. 

Create a list of standard items, kits, and assemblies to simplify the sales order entry process.  Set 
the standard price calculation settings, line format settings, and copy settings within the template 
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before copying the template to customer proposals.  Review the Creating and Printing Proposals 
section for details on line format settings and copy settings.   Review the Proposal Pricing section 
for more details on price calculations.  

Save the new template.  

 

Complete the following steps to use a template to create a new proposal: 

1. Select File > New from the proposal menu and select Create a new proposal from a 
template as shown below: 

 

All proposals with a blank Customer ID will be listed in the template list. 

2. Select the desired template and click the Next button.    
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3. Select a Customer ID for the new proposal.  Change the Description, if necessary.  
Click the Finish button. 
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The proposal list can be appended or changed to fit the customer’s need. 

4. Select Edit > Recalculate Prices to update the pricing.  All the detail lines set to update 
from the Price Level will be updated and any percentage settings will be recalculated 

when this step is completed. 

5. Save proposal and select File > Print to print a proposal for the customer. 

6. Select Process > Create Sales Order to create a sales order from the quote.  Continue 
with the Creating a Sales Order from a Proposal section for more details. 
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Customer Specific Product or Price List 

The proposal module within the EBMS software system can be used to establish and maintain 
individual customer product lists.  This feature is useful when the order entry process is expedited 
by using a product list of a hundred items or less that are regularly purchased by the customer. 
Review the Proposal Templates for more information.  This predefined product list can be used 
as a customer-specific price list or an order sheet.  For example, B & G Retailers – WHODIS 
purchases the listed ten items on a regular basis. 

 

The items that are purchased by the customer must be manually added to or removed from the 
proposal.  The price calculation setting should be set for each item on the list.  Review the 
Proposal Pricing section for more details about setting the price calculation setting. 

Print the product list by using the Customer Order Sheet report.  

Complete the following steps to create a sales order from the customer product list:   

1. Open the account for the customer who wants to place an order.  Click on the proposal tab 
as shown below: 
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2. Double click on price list proposal to open list. 

3. Click on the Edit menu of the proposal and click the Clear Quantities to clear the 

quantities from the past order. 

 

4. Click on the Recalculate Prices option on the Edit menu to update the proposal list to the 
most recent prices.   Note that the prices within the proposal will not update without using 
this option.  Do not activate this option if the customer price sheet contains contact prices 
for the customer.  The Recalculate Prices option must also be used to update prices if the 
Price Level is changed on the proposal.  
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5. Enter the order quantities for each item that is being ordered by the customer. 

 

6. Select the Create Sales Order option from the Process menu of the proposal to create a 
sales order from the product list. 

 

7. The Do not create invoice lines... option should be enabled.  This will cause only ordered 

items from the product list to be copied to the sales order. 

8. The Accept Proposal option should be disabled so the proposal is not closed.   



Proposal Sets and Templates 

31 

9. Click the Finish button to create the sales order.  Click Yes on the Do you want to view 
the invoice now dialog to view the new sales order.  The order can be appended to an 

existing sales order if desired.   
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Processing Proposals 
Creating a Sales Order 

A sales order can be created from a proposal, within EBMS, after a customer has approved the 
purchase.  This will allocate the inventory needed to complete the order.  Review the Inventory > 
Tracking Inventory Counts > Inventory Item Count section of the main manual for more details on 
allocating inventory.  If the optional job costing module has been installed, review the Use 
Proposals in Job Costing section before proceeding. 

1. Load an existing proposal from the customer tab or from the Sales > Proposals 

selection of the EBMS menu.  

 

2. Make any necessary changes to the proposal.  Review the following detail line settings 
to verify that the information is properly copied to the sales order. 

• Comment lines - Any detail line that does not contain quantities or pricing can be 
configured to NOT be copied to the sales order.  Right click on the detail line to set 
the Copy to Sales Order option. 



Proposals 

34 

 

• The Show on Printed Document setting for each line will be copied to the sales 

order detail line. 

3. Select the Create Sales Order option from the Process menu of the proposal.  The 
Process > Create Sales Order option is disabled if a job is attached to the proposal 
and the Apply to Progress Billing switch within the Job Info tab is enabled.  Review 

the main Job Costing manual for more details on job costing and proposals. 

 

 

a. Enable the Copy Proposal Note To Sales Order option to copy the 
information found within the proposal Note tab to the sales order note. 

b. Enable the Do not create invoice lines for items that have a zero quantity 
option if lines within the proposal with zero quantity should be ignored.  Note 
that items with pricing but no quantity will not be copied to the sales order with 
this option enabled.  

c. The Accept Proposal option should be enabled unless the proposal status 
should be kept open.  Review the Proposal Status Settings section for more 
details about closing a proposal.  Click the Next button. 
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4. Enter the Acceptance Date and enter the name of the person that approved the 
proposal into the Accepted By field.  Click the Finish button to continue.     

The following dialog box will appear if a sales order already exists for the customer: 

 

5. Select an existing sales order from the list or select the Create a new invoice for this 
customer option to create a new sales order/invoice.  Click the Finish button to create 

the sales order. 
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6. Click Yes to view the sales order or No to continue without viewing the new sales 

order/invoice. 

The content of a sales order can be deleted and the proposal recopied if the content is not 
correct.  The proposal can be re-copied to a new sales order if it is re-opened.  Review the 
Proposal Status Settings section for more details on re-opening a closed proposal.  

A sales order should not be created from the proposal in some situations if the optional job 
costing module is installed.  Review the Use Proposals in Job Costing for alternative ways to 
allocate inventory with the job costing module. 
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Proposal Status Settings 

The status of a new proposal is set as Open when it is first created.  The proposal can be 
changed from Open to either Accepted or Not Accepted.  You will find the status of a proposal 

on the lower left-hand corner of the proposal window as shown below: 

 

A proposal is set as Accepted when the Apply to Job (Job Costing only), Create Sales Order, 
or Create Inventory Transfer Ticket (Job Costing only) wizards are activated from the Process 
menu of the proposal. Review the Creating a Sales Order from a Proposal section for more 
details on the Create Sales Order option. Review the Use Proposals in Job Costing section for 
more details on the Apply to Job and the Create Inventory Transfer Ticket options. 

 

The proposal status can be changed from Open to Not Accepted to indicate that a proposal is 
closed but has not been accepted.  This normally indicates that a proposal did not develop into a 
sale but was lost.  Click on Process > Close (Not Accepted) to close a proposal and change the 
status to Not Accepted.  The following wizard will be activated: 
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Select an optional Reason for not accepting since the proposal was rejected.  This allows the 
user to analyze rejected proposals based on the reason.  The user can manually enter a new 
reason into the entry field and this reason will be recorded within the reason list.  Click the Finish 
button to complete the close process.  The reason list is accessed from the main menu by 
clicking Sales > Options – Proposal tab as shown below: 

 

 

The reason list can be edited from this proposal options window.  Click OK to save.  
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The proposal status is only used for reporting and management reasons since a proposal does 
not create any G/L transactions.  Go to the Reports > Sales > Proposals folder and print the 
Unaccepted Proposal Report report as shown below: 

 

 

 

A closed proposal (proposal that is marked Accepted or Not Accepted) can be reopened by 
clicking on Process > Reopen as shown below: 
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This process will reopen the proposal which allows the user to accept or not accept the proposal.   
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Use Proposals in Job Costing 

 

 

The proposal window is an integral part of the Job Costing module.  The budgeted costs and 
income are recorded within the proposal window and applied to the job.  Enter a Job ID into the 
proposal to apply a budget (proposal) to a job.  Note that the Customer ID within the proposal 
must match the Customer Id within the job.  Select Process > Apply to Job option from the 
proposal menu to apply the values to a job.  Review the Jobs > Entering a New Proposal or Job 
Budget section of the Job Costing manual for more details.  

 

Enable the Change Order option to the right of the Job Id if the proposal is a change order rather 
than the initial quotation.  Review the Jobs > Creating Change Orders section of the Job Costing 
manual for more details.  The job information recorded within the Job Info tab is defaulted from 
the Site tab of the job.     

 

Enable the Apply to progress billing if the proposal updates the progress billing.  Review the 
Progress BIllings > Entering BIlling Items for a Progress Billing Invoice section of the Job Costing 
manual for more details. 

 

The Process menu of a proposal contains two additional options if the proposal is attached to a 

job as shown below: 
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The Apply to Job option is used to apply the values within the proposal to a job.  The budget and 

billing values are not posted to a job till this option is selected.   

The Create Sales Order option is available if the job does not Apply to progress billing.  The 
Apply to progress billing option can be viewed within the Job Info tab of the proposal. 

The Create Inventory Transfer Ticket is available if a job is attached to a proposal.  Review the 
Job Costs > Creating Inventory Transfer from a Proposal section of the Job Costing manual for 
more details. 

 

Review the Job Costing manual for complete details of the optional job costing module.   
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